This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos not allowing WLAN device to connect (DHCP)

Hi there,

I'm facing a problem which seems to me an general Sophos Problem, because I have it in my Sophos Home (SG110) and also on our 2 Sophos SG210 at Work..

I'm trying to connect wireless thermostats.. we tried 3 different brands, because we thought it would be the manufactor being the Problem. But connecting to mobile hotspot ist working fine, only every Sophos UTM I try give problems.

The lastest models are wireless thermostats from Inkbird, IBS-TH3-PLUS-WIFI.

The App from inkbird scan's the network and find the device, but DHCP doesn't connect them, I didn't even see an DHCP request.. 

I tried switching Firewall completely Off and also open ports inkbird needs. Both without success.

What could be the cause? Since it is connecting to mobile hotspot or non-sophos WLAN correct.

Actually only mobile phones and PC/Notebooks can connect without problems 

This thread was automatically locked due to age.
  • First of all, look at the DHCP server of the WIFI network under "Network Services" / DHCP.

    There is a tab "IPv4 allocated leases" (or IPv6 in case you are using this).

    You should find the thermostat there. Ultimately by MAC, but often they also have meaningful hostnames sent, i.e. the brand.

    If you see none, check the sophos logs of the DHCP server about illegal requests.

    Try to ping the IP found, try to connect via web browser.

    Honestly I don't get the "app" part of your posting. Are you using this app from a wired or wireless device?

    In the latter case the WIFI must allow peer-to-peer communication between guests, check the "client isolation" setting.

    Are you using any hotspot solutions (voucher, EULA acceptance) on the wifi? Make sure to except the thermostats then.

    Do you see any firewall exceptions or blocks at the sophos logs?

    Maybe the device needs some prerequisites (i.e. a time server or a cloud-based configuration service) to connect before startup?