Can't see the WAN interface

Hello,

I have recently created a SOPHOS UTM 9 Firewall from the Amazon Cloud Marketplace.

I am connected to the GUI through an Elastic IP (public IP address).

I have noticed that under Interfaces, I cannot see the WAN interface, only the internal one.

I cannot establish IPSEC VPN tunnels without the WAN interface.

Any kind of help would be much appreciated!

Parents
  • Hi Daniel and welcome to the UTM Community!

    Please insert a picture of the 'Interfaces' tab.

    FWIW, I create the IPsec tunnel with the office UTM as "Receive only" and the AWS UTM in "Initiate connection" mode - have you tried that?

    I've worked with a license, but not an AWS subscription that combines license and software - is that what you have?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • Hi Daniel and welcome to the UTM Community!

    Please insert a picture of the 'Interfaces' tab.

    FWIW, I create the IPsec tunnel with the office UTM as "Receive only" and the AWS UTM in "Initiate connection" mode - have you tried that?

    I've worked with a license, but not an AWS subscription that combines license and software - is that what you have?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children
No Data