Sophos SG Datasheet

Hi all,

 

I´m looking for an updated datasheet for the latest available appliances, especially SG UTM. In the past, there were documents available containing also the hardware specs like RAM size. Can I still access them somewhere?

 

I didn´t find anything...!

 

Thanks.

Parents
  • Hallo,

    Here's an extract from a Sizing Guide that resellers use to determine which appliance would be appropriate for a customer.  We're not allowed to share the complete document.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Hi Bob,

     

    thank you, I didn´t know, that this document contains that data. But it´s all Rev. 1.

     

    But: I´m looking for the latest information. The current SG105 Revision is 3. So I´m wondering, if they added more RAM to the new hardware.

     

     

    BR

    Sebastian

  • The specs are still the same. the 125s and 135s no longer die when the power goes out like the Rev.1 and .2 versions did.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Ok, thanks.

     

    What  do you mean by that?

    "the 125s and 135s no longer die when the power goes out" --> I didn´t know about such a behaviour. Is this mentioned somewhere else?

  • I don't remember if this was the issue with the particular rev of the Intel processor or if it was the issue with a bad capacitor.  That was several years ago and I don't recall seeing posts about the same problem recently, so my guess is that all the "bad" units have already died.

    In any case, I had several clients that had to get a dead unit RMA'd.  I then had all of my clients with 125/135s that didn't already have a second appliance get another unit so that they could run in High-Availability in Hot-Standby mode.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • I don't remember if this was the issue with the particular rev of the Intel processor or if it was the issue with a bad capacitor.  That was several years ago and I don't recall seeing posts about the same problem recently, so my guess is that all the "bad" units have already died.

    In any case, I had several clients that had to get a dead unit RMA'd.  I then had all of my clients with 125/135s that didn't already have a second appliance get another unit so that they could run in High-Availability in Hot-Standby mode.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children