JQuery - old/unsecure version on Firewall

Hi,

we are using "Greenbone" to check our internal network for old or unsecure software.

We have a match for our UTM Firewall (newest version). There was already a post some time ago --- but no solution

 

Parents
  • Hallo Stephan,

    You can ignore this warning.  The developers find it easier to add fixes to existing versions of the various tools in the UTM than to constantly be testing and vetting new versions.  If you're not satisfied with my answer, you will want to open a ticket with Sophos Support.  Please share their answer with us if you do.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • Hallo Stephan,

    You can ignore this warning.  The developers find it easier to add fixes to existing versions of the various tools in the UTM than to constantly be testing and vetting new versions.  If you're not satisfied with my answer, you will want to open a ticket with Sophos Support.  Please share their answer with us if you do.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children
No Data