This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

AP55C and Firewall XG210 with Sophos Central

Hi there,

I have some questions on the configuration of my AP ( an AP55C )

I have one Firewall XG210 connected to Sophos Central ( works fine ). The Firewall is running Version 18.0.4MR4 and my AP have the 11.0.016 firmware

I have two SSIDs broadcasted and two AP55C ( one SSID for the Guest users and one for my company users ) ::> Sounds correct

One AP is giving me problems with the broadcast of the Guest SSID

Some users with their phones ( mainly using 5Ghz ) have problems to connect to one AP. The other AP does not give an,y problems

AP has already been restarted but situation is the same

Does someone has any idea how to troubleshoot this ?

Thanks

Christophe



This thread was automatically locked due to age.
Parents
  • You are running very old versions of XG and AP firmware. If tyou upgrade the firmware you can manage the AP55 in CM as well separately from the XG.

    Ian

    XG115W - v19.5 GA - Home

    Test machine - Asus P10S-i E3-1225v5, 6gb, 4 intel NICs, v19.5 GA

    If a post solves your question please use the 'Verify Answer' button.

Reply
  • You are running very old versions of XG and AP firmware. If tyou upgrade the firmware you can manage the AP55 in CM as well separately from the XG.

    Ian

    XG115W - v19.5 GA - Home

    Test machine - Asus P10S-i E3-1225v5, 6gb, 4 intel NICs, v19.5 GA

    If a post solves your question please use the 'Verify Answer' button.

Children
No Data