This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Wlan Geschwindigkeit sehr Langsam

Hallo zusammen,

 

leider bekomme ich die Firma die uns die XG Firewall eingerichtet hat nicht erreicht und meine zeit drängt :/ 

 

Wir haben einen APX 320 in der Firma stehen. Ist mit 2 Netzen eingerichtet. Allerdings ist das Separate Wlan netz was quasi für Gäste ist, ziemlich langsam. Der Download liegt zwischen 0,3 bis 5 Mbit.. Der Upload ist teilweise auch sehr langsam je nach gerät. Kennt jemand diese Probleme? Habe mal gelesen das es mal einen Bug gab dabei. Aber der soll doch angeblich behoben sein? Mein Problem ist das ich bis Sonntag das ganze lauffähig haben muss...



This thread was automatically locked due to age.
Parents
  • Hallo,

     

    bitte ein Update auf die neuste Firmware der XG tätigen. 

    Danach überprüfen, ob folgender Value aktiv ist und bitte deaktivieren: 

     

    Console>  system diagnostics interface-driver-settings set <interface_nameoffload tso off

    To show: Console> system diagnostics interface-driver-settings show <interface_nameoffload

    • tcp-segmentation-offload: off
      tx-tcp-segmentation: off
      tx-tcp-ecn-segmentation: off
      tx-tcp6-segmentation: off

    To revert back, simply:

    Console>  system diagnostics interface-driver-settings set <interface_nameoffload tso on

     

     

    __________________________________________________________________________________________________________________

  • Wie komm ich den zur Console? :x Sorry für die blöde frage. So sehr kenne ich mich dann noch nicht damit aus. 

  • Der einfachste Weg wäre über die Shell (Putty).

    https://community.sophos.com/kb/en-us/133678

     

    Oder oben rechts, auf den Namen des Admins klicken und Console klicken. 

    Jedoch bin ich mir nicht sicher, ob dieser Befehl auch in der "Web Console" verfügbar ist. 

     

    __________________________________________________________________________________________________________________

  • Sind alle aus. bzw waren sie schon :/ 

     

  • Das ist der Output von dem Separate Zone Interface (Name)? 

    __________________________________________________________________________________________________________________

  • Ja von dem Wlan was ich eingerichtet habe. Also diese Zone davon 

  • Ein Client im Bridge to AP LAN ist schneller (beachtlich)? 

    Welche Firmware hast du? V17.5 MR5? 

    Kannst du ggf. eine neue Separate Zone erstellen und es damit testen? 

    https://community.sophos.com/kb/en-us/125170

    Es gab ein Bug, wenn man ein Guest Network mit einer "zu alten Firmware" erstellt hat, war die MTU Size davon zu klein. Mit neuen Separate Zones ist das Problem nicht aufgetreten. 

    __________________________________________________________________________________________________________________

  • Das mit der neuen Zone habe ich gemacht (schon im Vorfeld)

    Ja es ist die neuste Firmware drauf. Finde es eigenartig das nur der Download so schlecht ist. Der Upload scheint nur bei Iphone so schlecht zu sein. Bei anderen handys liegt der Upload bei 80 was ca unserer Leitung entspricht. 

  • Könntest du kurz auf der Shell (mit Putty) überprüfen, welche MTU Size dein Interface hat? 

    Advanced Shell (Option 5 - Option 3). 

    https://www.computerhope.com/unix/uifconfi.htm

    Ifconfig sollte ausreichend sein.

    Erst #ifconfig 

    Dann schauen, wie das Interface auf der Shell heißt, dann #ifconfig Interfacename

    __________________________________________________________________________________________________________________

Reply Children