BUG Report - Web Policy rules activities empty

Just found a problem with Web Filter Rules: -

Tried to modify a Web Policy by adding a rule for new activities but the box was empty so was unable to modify said policy....

Thanks

JK

  • I have not been able to replicate this.

    You will have to enable the check box "and with content" first before you are able to add content filters. Once you enable that, you will be able to select "Add new item".

    The only thing that is wrong about your screenshot, is that the checkbox seems to be located in the "Activities" tab. As mentioned, it should be in in the "content filters" tab, just like in v18. Could be a caching issue from your useragent/browser.

  • I just tried it out and got even stranger redraw issues. Some I could check the box, this one I could not. But they all had two layers of "Add new item", though some had apparent content in the layer behind and enough content that it pushed the "Add new item" down and you could see some content.

    This was with Safari. I also noticed that as I roll my cursor down the Activities column, some of the rows reveal a downward triangle (similar to what you see to the right of the screenshot, in the Action column) and some do not. Clicking on the ones that do not display the triangle causes the strange redrawing artifacts.

  • We cannot reproduce

    Can you please confirm if it is an issue in other browsers as well?

    Can you please open a support tunnel and message me direct with the access id.  I want to take a look and see if I see it on your box or if there is an underlying data problem.

  • I cannot reproduce my double "Add new item", screenshotted above.