Sophos XG 106 stops working

Hi all,

we have a Sophos XG 106 that now stops working twice.

No web interface, no proxy function. but system is up.

After power off power on the systems it starts working again.

The syslog shows as last entry:

Apr 10 10:00:04 (none) user.err kernel: [2769916.321151] 215:appfiltermap_adt_parser:policy 7 max app order 2 max eac apporder 0
Apr 10 10:00:04 (none) user.err kernel: [2769916.321160] 711:appdev_write:count 2004
Apr 10 10:00:04 (none) user.err kernel: [2769916.321165] 758:appdev_release:dev open 3
Apr 10 10:00:04 (none) user.err kernel: [2769916.321167] 771:appdev_release:counter 7 size 128
Apr 10 10:00:04 (none) user.err kernel: [2769916.321169] 774:appdev_release:dev open 0

Thanks for hints

Gernot



Added TAG
[edited by: emmosophos at 10:12 PM (GMT -7) on 12 Apr 2021]
Parents
  • i have the xg106 too.

    Can you tell me about the time to see the complete  cotrol center pls?.

    it takes at least 30 seconds for me to completely display the information on the overview page, is this normal?

    regards

    Andreas

  • Hi,

    that is normal, even faster machines the display takes time to complete the update. The GUI performance is why I returned to my e3 in lieu of the j1900.

    ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
Reply
  • Hi,

    that is normal, even faster machines the display takes time to complete the update. The GUI performance is why I returned to my e3 in lieu of the j1900.

    ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
Children
No Data