Sophos XG 106 stops working

Hi all,

we have a Sophos XG 106 that now stops working twice.

No web interface, no proxy function. but system is up.

After power off power on the systems it starts working again.

The syslog shows as last entry:

Apr 10 10:00:04 (none) user.err kernel: [2769916.321151] 215:appfiltermap_adt_parser:policy 7 max app order 2 max eac apporder 0
Apr 10 10:00:04 (none) user.err kernel: [2769916.321160] 711:appdev_write:count 2004
Apr 10 10:00:04 (none) user.err kernel: [2769916.321165] 758:appdev_release:dev open 3
Apr 10 10:00:04 (none) user.err kernel: [2769916.321167] 771:appdev_release:counter 7 size 128
Apr 10 10:00:04 (none) user.err kernel: [2769916.321169] 774:appdev_release:dev open 0

Thanks for hints

Gernot



Added TAG
[edited by: emmosophos at 10:12 PM (GMT -7) on 12 Apr 2021]
  • Hi ,

    Thanks for reaching out to the Community! 

    I would suggest you open a support case at support.sophos.com for further investigation. 

    Set up a console logging, capture the next event, and provide the console logs and csc logs in debugging on your support case. 

    Console Logging

    ===============

               Note: Though the article explicitly mentioned XG, it’s the same details for UTM

               Note: Be sure that the computer in question does not go into Standby or Hibernate while logging

    • Using PuTTY, go to 'Session' - 'Logging'
    • Here, select "All session output', and set the file name to a folder and name for later retrieval.
    • Configure the Serial connection to use the proper COM port on your PC and a Speed of 38400.
    • Start the session, and log in to ensure it is all proper.
    • Once logged in, you can leave it there or log out and leave the session at the password prompt. Either way, leave the session active and allow it to capture the output from the next restart.
    • Once that restart occurs, you can end the Serial connection and upload the PuTTY log file on your support case. 

    Run the following command to put the csc service in debug: 

    • csc custom debug 

    Thanks,

     

     
    Harsh Patel (H_Patel)

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' button.

  • Hi, thanks for answer.

    Is there also an option to do this via Putty using SSH? There is NO permanent PC at that destination available.

  • i have the xg106 too.

    Can you tell me about the time to see the complete  cotrol center pls?.

    it takes at least 30 seconds for me to completely display the information on the overview page, is this normal?

    regards

    Andreas

  • Hi ,

    Unfortunately, there’s no other way to save the console logging. If you can arrange the console logging, that will help us to identify the issue.

    Thanks, 

     

     
    Harsh Patel (H_Patel)

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' button.

  • Hi Andreas,

    yes. 106 is very slow. We have multiple machines in place. all about 40-60 sec to fully display the control center.

    210,330, virtuals are much faster.

  • 106 are set and forget machines. They are extremely slow when making configuration changes.

    ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
  • i have the xg106 too.

    Can you tell me about the time to see the complete  cotrol center pls?.

    it takes at least 30 seconds for me to completely display the information on the overview page, is this normal?

    regards

    Andreas

  • Hi,

    that is normal, even faster machines the display takes time to complete the update. The GUI performance is why I returned to my e3 in lieu of the j1900.

    ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
  • i have the xg106 too.

    Can you tell me about the time to see the complete  cotrol center pls?.

    it takes at least 30 seconds for me to completely display the information on the overview page, is this normal?

    regards

    Andreas

  • Yes.

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.