'ROP' exploit prevented in Internet Explorer - But only when when Outlook is running

I hope this is the right place for this. I have a single user out of more than 1500 who is getting the message 'ROP' Exploit prevented in Internet Explorer popping up in the bottom right of her screen every few moments. I have reset MSIE to defaults. I have uninstalled and re-installed Sophos. One forum post had this error but only when people tried to Open Chrome and it turned out that it was a Chrome extension causing the problem, so I've disabled all the Chrome extensions but the user is still getting the problem. And they don't even have to be doing anything. They can just sit there and stare at the screen and the message will pop up every 10 or 15 seconds. 

If anyone has any idea how to make this stop I'd be grateful.

System is Windows 7 Enterprise running Sophos 11.5.6

  • Was just given an update by the user. This is only happening while the Outlook 2016 client is loaded. This message doesn't happen when Outlook is closed.

  • In reply to dwilson:

    Hi dwilson ,

    We have no such reports that may have caused an issue while using outlook with internet explorer. I would suggest opening a ticket to investigate the cause and improve the false positive detection.

  • In reply to Aditya Patel:

    Thanks for the reply. I should clarify however, this not while using Outlook within Internet Explorer, this is with Internet Explorer closed and ONLY the Outlook client is running. Close the Outlook client and the messages stop. Loading other Office applications also does not cause the issue, Only the Outlook client.

    I hope that helps. I'm going to be putting in a ticket as well, however it's a very confusing process through you guys so I hope I get it right.