This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Endpoint Installation Failed on MacOS Monterey and Ventura

I tried installing Sophos Endpoint app on Macbook Air M1 (Ventura OS) and Macbook Pro M1 Max (Monterey OS)

I have followed the steps here in the community but still give me the same error.

Hope you can help me with this.

Appreciate your help.

Best regards,


This thread was automatically locked due to age.
Parents Reply
  • not sure if anyone has found the answer to this, and I don't have a silver bullet for mass deployment however I was able to install after running the uninstaller from a working install and transferring the correct mobileconfig to the computer that was receiving this error doing those two things then after a restart running the newest installer from central allowed the install to complete and the user was no longer experiencing any difficulties with the product.

No Data