Performance difference Apple m1 and Apple intel devices

Hi,

I have uninstalled the home premium version from my Mac mini and my wife’s Mac air. There wasn’t much change in the Mac air perforn

mance but a huge improvement in the Mac mini intel basedYes, I am aware this is not a home premium support site. I was wondering if others have noticed anything similar?
ian

Parents Reply
  • Hi Gladys,

    both machines are running MacOS 12.5.

    On the MAC Air the only improvement was the reduced use of swap space as far as I can tell.

    The Mac mini is a 2018 3.2ghz 6 core I7 with 32gb of ram. Observed issues

    1/. very slow startup, both boot, then access the logon screen, then completing the logon process enabling the user to start accessing applications

    2/ very slow application access, unreasonably slow.

    3/. failed to identify spam emails.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

Children
  • More issues

    1/. takes a long time to shutdown

    2/. does not automatically restart after power failure.

    ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.

  • Hmmm... I've had Intel issues with various versions of Intercept X causing super-slow reboot and to-desktop times after an OS update, along with really slow install of the OS update. You pretty much had to disable Intercept X for the update process. Seems to have been fixed, though. (Two Intel-based MacBook Pro's: last generation and generation prior to that.)

    But it was addressed a while back and seems to have been behaving the last several months. Did you by chance note the version of Intercept X that was running on the Mini? Is it possible that it was somehow not receiving updates and was running on one of the older versions of Intercept X?

  • I would hope it was running the latest version because I had to perform a SIP (uninstall using boot interrupt) removal while repairing a failed system. I installed a fresh version.

    The issue is also noticeable on my w10 PC (photo scanning), but that is not a performance machine so boot times etc are not important.

    Ian

    XG115W - v19.5.0 EAP1 - Home

    If a post solves your question please use the 'Verify Answer' button.