File copy to NAS hangs at 99% for 30 seconds with Sophos Endpoint installed

Hi, we recently moved one of our large shares from a windows server to a NAS, and since then we have had issues when copying large files (10+ MB), where it would get to 99% then hang for 30 seconds or more.

Uninstalling Sophos fixed the issue, so there must be a setting or something within Sophos Central which might fix this problem. Has anyone had something similar or know how to fix?

Thanks,

Nathan

Parents
  • Do you know what feature of Sophos is causing it?

    Tests I would try:

    1. Disabling the scanning of remote files, does that help?
    This is in the Threat Protection policy.

    2.Disable RCA and EDR if enabled.  Under Remediation section of the Threat Protection policy, they are named:
    Enable Threat Case creation
    Allow computers to send data on suspicious files, network events, and admin tool activity to Sophos Central


    Do you need both remote files and the above 2 features also disabled?

    Regards,
    Jak

Reply
  • Do you know what feature of Sophos is causing it?

    Tests I would try:

    1. Disabling the scanning of remote files, does that help?
    This is in the Threat Protection policy.

    2.Disable RCA and EDR if enabled.  Under Remediation section of the Threat Protection policy, they are named:
    Enable Threat Case creation
    Allow computers to send data on suspicious files, network events, and admin tool activity to Sophos Central


    Do you need both remote files and the above 2 features also disabled?

    Regards,
    Jak

Children