This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Premium installation apparently working but tool bar icon missing

I have tried this on two machines, both running Mac OS High Sierra

1) Installation works,

2) initially icon in toolbar shows update happening (the animated downward arrow), then

3) a grey "S" icon appears in the menu saying "your computer is protected"

4) then the "S" icon disappears and it never comes back.

I have tried uninstalling and reinstalling several times, to no avail.

The files do apparently seem to update in the background since I see the time stamp on the antivirus files change

But I cannot access the Sophos Premium program.

I have tried the following:

1) based on old (9 yrs old) blog posts here, searched for the "" in Library that one user said needed to be added to login items, but I could not find an app of that name

2) opened /Applications/Sophos and clicked on "Sophos Home" -- nothing happens ; clickjed on "Sophos Scan" and the "program" loads but gives me no options, just shows a pop up info window ; clicked on "Sophos Network Extension" can't be used with OsX 10.13 according to the error message.

I'm at a loss here; can anyone help?

Many thanks!

This thread was automatically locked due to age.
Parents Reply Children
No Data