Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Please delete my account and Sophos-ID

By the way: the save button on the following page does not work. So changes can not be saved:

https://community.sophos.com/user/settings?

I have tried it with 4 different browsers. All with add-ons disabled and no native functions blocked.

Thank you for your attention!



This thread was automatically locked due to age.
Parents
  • FormerMember
    0 FormerMember

    Same problem. I just want to stop receiving emails, but I can't unsubscribe from anything in the account settings. Very frustrating.

  • Thank you for the confirmation.

    (The signature is of course completely outdated, but can not be changed because of the bug mentioned.)


    Windows 7 x64 with all updates • Sandboxie 5.31.6 x64 • Browser (each with its own sandbox, cleared on exit): Firefox 70 x64, Internet Explorer 11, Pale Moon 26.5.0 x86 • Eset Internet Security 13

Reply
  • Thank you for the confirmation.

    (The signature is of course completely outdated, but can not be changed because of the bug mentioned.)


    Windows 7 x64 with all updates • Sandboxie 5.31.6 x64 • Browser (each with its own sandbox, cleared on exit): Firefox 70 x64, Internet Explorer 11, Pale Moon 26.5.0 x86 • Eset Internet Security 13

Children
No Data