Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

XG210 HA License swapped

Hi,

Maybe some one can help, I have an HA A/P with xg210's after the Primary got a RMA we build the new HA from the Aux. Now the wrong license is in the HA setup.

After searching i found this: https://community.sophos.com/xg-firewall/f/discussions/117909/cannot-sync-license---after-registering-the-xg-135-and-changing-the-ca-i-have-only-base-license

 

Quote:

  1. Log on XG firewall SSH terminal using admin account.
  2. Once authenticated, you will be presented with the Sophos Firewall console menu
  3. Go to 5. Device Management > 3. Advanced Shell
  4. Run the following commands:
    • nvram get "#li.serial"
      • The serial number of the XG firewall is then displayed
    • nvram get "#li.master"
      • if output of nvram get "#li.master" is YES as shown below, then the XG firewall is the initial HA primary Node:
        XG210_WP02_SFOS 17.5.9 MR-9# nvram get "#li.master"
        YES

Mine says NO.

So went to transfer the license in the Myportal, and the say:

No Eligible Target Devices 

We’re sorry, no eligible target devices could be found for this source license. For a device to be eligible it must:

  • Be registered by you (i.e. not shared with you)
  • Have no existing paid-for subscription licenses
  • Be of the same or equivalent model to the source device

This has probably to do with the Original Aux appliance, it has a enhanced support license, so i can not do the swap of license.

Can anybody help, we have no anti spam and other protection now.

Regards, 

Bart van der Horst

Top Replies

Parents
  • Hi ,

    Thank you for reaching out to the Community! 

    First, register the new unit, and then you should be able to transfer the license. You can upload the configuration backup to the new unit and then reconfigure HA and select a licensed unit as a primary unit. 

    Thanks,

     

     
    Harsh Patel (H_Patel)

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' button.

  • Hi ,

    Thanks for the reply, but that's not going to work for us. The appliances are up and in use. With covid there's no time for downtime.

    Primary unit: Full guard license (RMA unit)

    Auxiliary unit: Enhanced Support

    The enhanced support license should be active on the primary unit also, but is registered to the wrong unit.

    Since the new HA setup is build from the Auxiliary unit, that's now the "initial primary" unit and so only the enhanced support is active.

    The transfer license does not work, because the unit already has a paid license.

    So in my opinion one of these two things need to happen

    • The "initial primary" needs to chance to the new (RMA) unit, so that the full guard license comes active.
    • The Enhanced support license needs to be transferred to the other unit so i can do a license transfer.

     Both these thing i can not do form the units or myportal, so Sophos Support has to do this.

    So i can not do a rebuild or anything like that, mainly because of covid i'm not allowed to introduce downtime and i can not go onsite during active hours.

    Maybe there's an other option?

    Thanks.

  • Hi ,

    If that is the case, the only option is to open a customer care support case at support.sophos.com, and they can help you transfer the license. 

    Thanks,

     

     
    Harsh Patel (H_Patel)

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' button.

Reply Children