A computer is no longer sending security heartbeats to Sophos Firewall



We get loads of mails with this alert, I want to disable this specific alert, however we can't find the setting to disable this one, I've tried multiple alerts already in the global settings but Can't seem to find the correct one. Can someone assist me in this?

Parents Reply
  • Hello Emmosophos,


    To answer your questions:


    1. We expect the computer to keep sending heartbeats, however 100% can't be guaranteed and we understand that. So we don't really mind if doesn't send one for 1/2 seconds.


    2. Yes, we only want to disable this specific alert.