This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

anydesk Status: anynet_unknown UTM SG Firewall

Hallo,

ich habe ein Problem mit Anydesk im internen Netz.

Wenn ich mich per Anydesk von einem PC auf einen anderen schalte - per anydesk ID

dann bricht nach einer gewissen Zeit von ein paar Minuten die Verbindung ab mit dem Fehler:

Die Sitzung wurde beendet.

Status: anynet_unknown

Verbinde ich mich allerdings mit der IP Adresse des Clients anstelle der Anydesk ID, bricht die Sitzung erst nach 15-20 Minuten mit dem

selben Fehler ab.

unter Webfilter Profile habe ich eine Regel erstellt und alle Haken gesetzt

für die URL ^https?://([A-Za-z0-9.-]*\.)?anydesk\.com/

in der Firewall habe ich zum versuch eine Regel mit

"any Network" - port 6568 & port 7070 - "any Network" eingefügt.

dennoch ohne Erfolg

 

 

 



This thread was automatically locked due to age.
Parents
  • Ich hatte den gleichen Fehler und hab diesen Thread verfolgt.

    Gestern habe ich meine bestehende Web-Protection Ausnahme für Anydesk auf  

    ^https?://([A-Za-z0-9.-]*\.)?anydesk.com/   geändert.  

    Hab gesehen, dass du bei   ^https?://([A-Za-z0-9.-]*\.)?anydesk\.com/  einen zusätzlichen Backslash vor dem Punkt zum Maskieren verwendest.

     

    Seit ich meine Freigabe in der UTM geändert habe, ist die Anydesk-Sitzung nicht mehr abgestürzt.

    Skip these checks:

    Authentication

    Extension blocking

    URL Filter

    Content Removal

    SSL Scanning

     

    Möglicherweise etwas zu viel, aber bei mir funktioniert es so.

    Einen Test ist es Wert!

    Grüße, Rainer

  • Muss mich leider selber korrigieren. Nachdem es zunächst einen Tag nicht mehr zu Abbrüchen kam (ich war sogar die ganze Nacht durchgehend angemeldet), habe ich jetzt wieder nach einen paar Minuten den gleichen gleichen Fehler wie zuvor.

    Sorry !

  • Ich habe eine Lösung bekommen. Nicht wie erwartet von Sophos, sondern von AnyDesk.

    Sophos direkter Support hatte mir empfohlen unter Web Protection > Filter Optionen > Sonstiges und dann beim ZIELHOST Anydesk.com einzugeben.

    Das funktionierte leider auch nicht.

    Nun hatte ich AnyDesk erneut angerufen und die Lösung lautet:

    Am Quell-PC unter Einstellungen-> Verbindung -> den Haken bei "direkter Verbindung erlauben" rausnehmen.

    und siehe da, es funktioniert intern ohne Probleme! Ich konnte von gestern Nachmittag bis eben eine Verbindung intern halten!

  • Mich@ said:

    Nun hatte ich AnyDesk erneut angerufen und die Lösung lautet:

    Am Quell-PC unter Einstellungen-> Verbindung -> den Haken bei "direkter Verbindung erlauben" rausnehmen.

    und siehe da, es funktioniert intern ohne Probleme! Ich konnte von gestern Nachmittag bis eben eine Verbindung intern halten!

     

     
    Kann ich bestätigen, hatten das gleiche Problem. Ohne den Haken funktioniert es ohne Unterbrechung von intern und extern.
    Mich würde es trotzdem interessieren was da genau die Probleme macht, da es ja bei deaktivierter Web Protection unabhängig davon funktioniert.
  • Korrekt, das mit dem Haken löst das eigentliche Problem (dass die Sophos Firewall was block) ja nicht.

    Lösungsansatz vom Sophos Support:

    Wir haben eine Netzwerkgruppe mit diversen IP-Adressen und relay-DNS Namen welche auf Anydesk verweisen erstellt.
    Die Netzwerkgruppe dann in der Transparent Skip List unter "Filtering Options --> Misc" einfügen. Soweit läufts, ist für mich aber eher ein Workaround.

    Gruss

  • den Workaound habe ich auch bekommen, allerdings hat das bei mir nicht funktioniert. recht interessant das ganze.

    In den Logfiles ist auch nicht aufgeführt was / wann geblockt wird und mit anydesk zu tun hat.

    ein mysterium...

Reply
  • den Workaound habe ich auch bekommen, allerdings hat das bei mir nicht funktioniert. recht interessant das ganze.

    In den Logfiles ist auch nicht aufgeführt was / wann geblockt wird und mit anydesk zu tun hat.

    ein mysterium...

Children
No Data