Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

[7.091] Up2date fails

(none) auisys[8241]: id="371J" severity="error" sys="system" sub="up2date" name="Fatal: Version conflict: required version: 7.011  current version: 7.091" status="failed" action="install" package="sys"

Tried deleting contents of /var/up2date/sys and /var/up2date/sys-install and waiting with the same result.

Also repeated downloads of ftp://ftp.astaro.com/pub/Astaro_Security_Linux/v7.0/BETA/u2d-sys-7.100.tgz.gpg gives Failed testing RPM installation (command: 'rpm --test -U /var/up2date//sys-install/u2d-sys-7.100/rpms/ulogd-2.0.0beta-44.i686.rpm')

same with links provided in the announcement