This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

APX530 wont pick up in XGS or XG firewall

Due to the global shortage of APX range, we bought an unused unit from Ebay for us to play around with.

The seller has reassured us the unit was never connected to anything prior, it was simply one too many broadcasters and selling.

We got the unit, connected to our network, where we have other APX units and it never appears in the wireless access point section as pending.

We've checked DHCP and see it gets an IP but from that point onwards, nothing, nothing in the system or firewall logs.

On the APX itself, the unit has a green flashing light for 30 - 60 seconds and then turns solid red.

I've tried reset button for 8s and 20s, same behaviour.

I noticed there is a console port but not tried it

I tried the Sophos Flash Tool but couldnt get that to work, never detects the APX.

We've deployed loads of these, all brand new,  no problem but this one being unused just wont play ball.

My question is whether Sophos lock the APX into the customer's cloud or firewall solution at the point of sale and that is why its not working.

Hopefully someone can help

PS - Tried Sophos support and various technicans had no idea what to do or how to help.

This thread was automatically locked due to age.