This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Keine Tagesberichte von SG210

Hallo Sophos Community,

wir haben 2x SG210 (Firmware: 9.714-4) Firewalls und bekommen seit einiger Zeit keine Tagesberichte bzw. Wochenberichte von der Firewall mehr zugesandt.

Alle anderen Meldungen (Tageskennwort WLAN, Interface Down, Updates usw.) kommen ohne Probleme.

An den Einstellungen wurde nichts geändert und sie wurden mehrfach überprüft auf Richtigkeit. Das Ausbleiben der Tagesberichte fiel auch nicht mit einem Update der Firewalls zusammen. Inzwischen wurden die Firewalls geupdatet und mehrmals Neugestartet ohne Besserung.

Für Tipps und Hinweise wäre ich dankbar.

Viele Grüße

Toni



This thread was automatically locked due to age.
  • Hallo Toni,

    Sind unter "Reports" Kurven für Hardware/Netzwerk gefüllt? Falls nicht, könnte die PostgresSQL-DB defekt sein.

    Übrigen ist das hier das Forum für Sophos (XG) Firewall...

     Hi Bob, kannst du das bitte nach UTM verschieben?

    Grüße,

    Dirk


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Hallo Dirk,

    Da hast du recht. Habe jetzt nach einiger Suche für die UTM Firewalls gefunden.

    Die Kurven unter den Berichten sind gefüllt und ich finde auch Einträge für alle Informationen die sonst per Bericht verschickt werden.

    Viele Grüße

    Toni

  • Man kann sich den "aktuellen" Bericht direkt anzeigen lassen. Ist der gefüllt?

    Automatische Berichte können für eine gewisse zeit unter "archivierte Berichte" abgelegt & gefunden werden. Ist da was?


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Tägliche und Wöchentliche Berichte werden nicht archiviert. Monatlich ist der letzte vom Oktober da. Ab 25.11 kamen keine Tagesberichte mehr und auch im Archiv ist ab November kein Eintrag mehr. Der Tägliche Bericht wird anscheinend nicht generiert. Zumindest ist seit 3 Minuten das Pop-Up offen mit Bitte warten.

  • Du könntest mal die täglichen Berichte archivieren lassen und sehen, ob da was landet.

    Evtl. ist eine Platte/Partition voll?

    Mal alle logs durchsehen, ob "komische" Meldungen auffallen.


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Hallo Dirk,

    alle Partitionen haben noch freien Speicher, das aktivieren der Archivierungsfunktion für die Tagesberichte hat keinen Auswirkungen gehabt. Die Logs wurden von unserem Dienstleister durchgeschaut. Anscheinend gibt es Probleme mit der Datenbank. Empfohlen wurde damit eine direkte Anfrage bei Sophos zu stellen.

    Viele Grüße

    Toni

  • Man könnte die DB einfach mal zurücksetzen.

    Dafür sollte man sich das Ok vom Support einholen.

    Wenn mal dieses hat, verwende ich diese Vorgehensweise:
    https://community.sophos.com/utm-firewall/f/hardware-installation-up2date-licensing/94986/ha-rscync-error-on-active-passive-ha-cluster/392008


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.