This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Interface speed Stuck at 10 Mbps - Half Duplex, Auto-negotiated, Grayed out.

I have never been able to change my Network, Interfaces, Connection, PortA=LAN or PortB=WAN, Interface speed.

The Interface speed is set to Auto negotiate and "Grayed out".

I am running on a VMware® Workstation 16 Pro, with NICs set to bridged mode, the NICs are I350-t-4 and I even went into the physical NIC settings and tried to set the negotiation speed from Auto to 100mb and 1gb, and also checked all the setting in the virtual network settings on the VM as well as the VM/Guest settings on the Guest machine hosting the SFVH/SFOS. SFVH (SFOS 19.0.1 MR-1-Build365).

How do I set the Interface speed above10 Mbps - Half Duplexand and resolve the Auto negotiate being "Grayed out"?

 



This thread was automatically locked due to age.
Parents
  • Hi,

    please check the cable.

    Ian

    XG115W - v19.5 GA - Home

    Test machine - Asus P10S-i E3-1225v5, 6gb, 4 intel NICs, v19.5 GA

    If a post solves your question please use the 'Verify Answer' button.

  • Thank You for your response!

    I did just try the cable but it is the same.

    Note: The NIC on the physical Machine has always shown up as 100 or 1gb full duplex and same 1gb when viewing that NIC if I reassign it to another VM Guest. It is only the Sophos XG Guest that is at 10mbps/Half. 

    If I remember right I had a grayed out problem with something different in the past and the Sophos support cleared it up by using the client interface instead of the GUI..

  • Hi,

    in that case please try searching the forum, the answer might have been posted because I do remember another thread on a similar topic.

    Ian

    XG115W - v19.5 GA - Home

    Test machine - Asus P10S-i E3-1225v5, 6gb, 4 intel NICs, v19.5 GA

    If a post solves your question please use the 'Verify Answer' button.

  • I have found the CLI reference for SFOS 18 but the commands fall short of examples of commands for link speed.

    from console I typed: show network interface-speed PortB

    console states: PortB: 10Mb/s duplex: Half Link: yes auto-negotiation:No

    I tried to type: set network interface-speed PortB 1000fd

    But I get an "Unknown Parameter '1000fd'

    I tried various variables with no luck, I cant find the right string for after speed PortB ????

    Does anyone have a more detailed CLI command list or know what the correct command strings are?

  • Hi,

    it won't be portB more likely port1, mine are labelled port1, port2 etc.

    Ian

    XG115W - v19.5 GA - Home

    Test machine - Asus P10S-i E3-1225v5, 6gb, 4 intel NICs, v19.5 GA

    If a post solves your question please use the 'Verify Answer' button.

  • Mine is PortA and PortB

    I am now stuck at list-of-speeds , none.

    Can I turn this post into a support ticket?

  • Mit freundlichem Gruß, best regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

Reply Children
No Data