Advisory: Sophos Endpoint - "Your connection isn't private" We're aware of a certificate issue and are actively working to resolve. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Block languages through email security.

Has Sophos created the FR for the ability to block languages through an email security policy? I read that this feature request was supposed to be available Q1 this year, but I am not seeing any option to control languages.



This thread was automatically locked due to age.