Get rid of Cert Warning for https error pages

Hi,

if someone for example opens: https://www.asdadasdasdasdasd.org/

I get the following warning in my browser (firefox):

The cert looks like this:

so the browser complains correctly. If clicking "accept risk and continue" the I get:

Which is correct.

How do I get rid of the warning?

 

cu SveN

 

  • Hallo Sven,

    Is this perhaps a site that your organization hosts and uses Webserver Protection?  My guess is that the Virtual Server definition needs a different certificate and that the Real Server sends the traffic to a box that is not running. ????

    Cheers - Bob

  • In reply to BAlfson:

    Hallo Bob,

    the site is not hosted by us, it is just a site which does not exist.
    So you could also test with https://www.asdadas1dasdasdasd.org/

    The Thing is that the proxy of the UTM should deliver the "Host not found" page,
    but if I want to view this host-not-found-page of the proxy I get certification warning..

    cu SveN

  • In reply to SvenSchuchmann:

    Ah, I was making that too complicated for myself, Sven.

    Do you have the Proxy CA downloaded into your browser?  'Filtering Options' 'HTTP CAs' tab.

    Cheers - Bob

  • In reply to BAlfson:

    Hello Bob,

    yes, I installed these certificates locally.

    As I said: The Browser complains about the incorrect domain name
    in the cert that the proxy delivers. The Browser URL is www.aaaaaaaaaaaaaaa.org
    and the domain name in the cert is www.aaaaaaaaaaaaaaa.org.schleissheimer.de

    So I think this is per design wrong in the UTM?

    Best Regards,

       Sven