Google Chrome problems

Hi, I'm having problems with Google Chrome

I run it inside a sandbox but it doesn't work no google chrome window is shown

Chrome Versión 78.0.3904.70

Sandboxie 5.30

Windows 10

I tried adding different flags to the start of google chrome this did not work

 

can someone help me solve this thanks

  • Um, try Sandboxie 5.31.6

  • In reply to bj m:

    Hi, I have installed the latest version of Sandboxie 5.31.6

    but this has not worked google chrome does not work

    Any idea what I can do?

    Is there any way to download old versions of Sandboxie?

  • In reply to Manjui Kolen:

    for old versions try > https://www.sandboxie.com/AllVersions

    Chrome browser installed on real system and run sandbox'd works, for me.
    5.31.6

    Um, what security program/s do you run?

  • In reply to bj m:

    Hello again it seems that it is a problem of Sandboxie not of my PC

    I installed sandboxie on two PC with windows 10

    antivirus eset nod32 and malwarebytes

    even so I had no problems before

    i run chrome inside sandbox and the chrome window is not showing this is weird in other versions of sandboxie i had no problems

    the old sandboxie versions are all 32 bits my PC is 64 bits I have tried to download 64 but it seems that there is an error with the download only allows 32 bits

  • In reply to Manjui Kolen:

    Problems with Sandboxie are usually related to "security programs".  

    https://www.sandboxie.com/KnownConflicts

    Chrome installed on my machine n' run sandbox'd works, for me.

    W10 Home + 5.31.6

  • In reply to bj m:

    I really don't know what the problem is I have installed three different versions of sandboxie on two different PCs

    it seems that they don't load all the chrome processes for some reason

    I've had this problem since updating to the latest version of Sandboxie is quite rare

    my antivirus does not generate any conflict with sandboxie

  • In reply to Manjui Kolen:

    Hi 

    I am having exactly the same problems since the latest version of Sandboxie.
    Chrome will not launch in Sandboxie. 

    MAnjui--I finally got registered to post, it just took time to get recognized.

     

    Thanks Dan

  • In reply to Manjui Kolen:

    Manjui Kolen

    I've had this problem since updating to the latest version of Sandboxie is quite rare

    my antivirus does not generate any conflict with sandboxie

     
    I'm not seeing issue with 5.31.6 my side.  Presume, you've tried new default sandbox.
    With regards to "antivirus does not generate conflict".  How would you know?  Just saying.
    RE: antivirus eset nod32 and malwarebytes
    Malwarebytes real-time v4.0?
    Malwarebytes 4.0 registers in Windows Security Center.
    With any new install Malwarebytes 4.0’s new default behavior is to register in Windows Defender Security Center (also known as Windows Security Center, Windows Action Center) as a primary line of defense.
    Please see: forums.malwarebytes.com/.../
  • In reply to bj m:

    Um, since issue is with Chrome.

    Have you tried > 

    and try turning off Sync.

  • In reply to bj m:

    Yikes, turning off hardware acceleration is not a solution.

  • In reply to Fizbin:

    Fizbin

    Yikes, turning off hardware acceleration is not a solution.

    is not a solution for what ?

  • In reply to bj m:

    ????????????????????

  • In reply to Fizbin:

    Fizbin

    ????????????????????

    ################

  • In reply to bj m:

    Hello, apparently I am not the only one who is having these problems
    after certain tests I have noticed something
    when you run chrome in sandboxie
    Run as UAC Administrator
    after more than 20 attempts this has come to work only once
    but I have encountered another problem
    I can run chrome with sandboxie but when I try to download a chrome file it tells me that I don't have permissions this is strange I've never had these problems.

    Any idea how to fix this I have installed 4 different versions of sandboxie and in all the same thing happens I am sure that this is a problem of the new Chrome updates is causing conflicts with sandboxie.

  • In reply to Manjui Kolen:

    Chrome browser installed on real system and Chrome run sandbox'd works, for me.
    5.31.6

    after certain tests I have noticed something
    when you run chrome in sandboxie
    Run as UAC Administrator
    after more than 20 attempts this has come to work only once
    but I have encountered another problem
    I can run chrome with sandboxie but when I try to download a chrome file it tells me that I don't have permissions this is strange I've never had these problems.

    RE: Run As
    I seldom if ever use Run As UAC Administrator with my Chrome sandbox.

    RE: download a Chrome file
    I'm not having "permission issue" with downloading a Chrome file. 

    Any idea how to fix this I have installed 4 different versions of sandboxie and in all the same thing happens I am sure that this is a problem of the new Chrome updates is causing conflicts with sandboxie.

    Um, since I'm not having issue with my Chrome sandbox.  And you mention "don't have permission" and you mention "problem with Chrome update". 
    Maybe, Restore settings to their original defaults....(or, refresh Chrome install).  

    Maybe, post your issue/s over on Wilders Security Forums where you'll reach an audience of Sandboxie users.  
    https://www.wilderssecurity.com/threads/sandboxie-acquired-by-invincea.357312/

    Um, I remain suspect re your security programs... "antivirus eset nod32 and malwarebytes".  Just me.

    Um, have you tried new default discrete sandbox.

    Regards w Respect
    Good Luck

    Chrome 78.0.3904.97 (Official Build) (64-bit)