New added Files are not encrypted

Hello,

i use Safeguard Enterprise 8.3 on the server and Clients.

Encryption - Location based File Encryption

Problem - no matter which kind of files (PDF, Word, Excel, Visio) i add (copy) in to the share, the new file is not automatically encrypted.

Encryption Status - the encryption key is grey and the Status reads as follow " The file is not encrypted, but an encryption rule is defined for the file.   

Policy - default policy is not assigned to any OU, i created new policys and enabled the persistent encryption.

 

Siegmund.

   

 

  • How are you putting those files into the file share? If you are copying them from the server (moving from one location to another) then they will not be encrypted. File Share encryption only happens when an endpoint with the SGN client writes the file to the fileshare through a mount point on the local machine that matches the rule.

     

    I hope this helps.

  • In reply to RichardP:

    Hi Richard,

    Thanks for replay. 

    For example i get a email (Outlook 2016) on the client with PDF file attachment, this file i just copy in to the Shared Folder.

    Another example i copy files from USB memory stick which is connected to the Client to the shared folder.

    Also files downloaded from Internet are not encrypted automatically.

    All this files are market with a grey lock symbol.

    To get the files encrypted i need to open them with the appropiate application and save the file.

    Than the Status change from grey lock symbol to green lock symbol.

     

    Thank you

     

    Siegmund    

  • In reply to Siegmund Sajitzek:

    Hi Richard,

    the problem is solved.

    The reason was policy misconfiguration. Explorer.exe was added to ignored applications.

    After remove explorer.exe from ignored applications all new files are encrypted directly.

     

    Regards,

     

    Siegmund