[Sophos Notification] Advisory: Phish Threat V1 portal certificate shows as expired on 1/14/2019 causing browser certificate errors.

Hey Community,

Phish Threat V1 portal certificate shows as expired on 1/14/2019 which could cause browser certificate errors.

Our team is investigating to resolve this issue. This KBA has been published and will be updated with the latest information as it becomes available.

Regards,