Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Endpoint-peripheral

Hello, is it possible to set time to blocking USB port? As in block or leave it open for just a certain time period.

This thread was automatically locked due to age.
  • Not possible, as far as I know.


    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Hi Ahmed,

    Thanks for reaching out to the Sophos Community Forum. 

    While it may not be possible to completely disable the USB ports on a device, it is possible to block various types of peripherals from being connected to the device. I'll include a screenshot of the categories below. Selecting to block all of them will effectively prevent users from making use of the USB ports. Peripherals or cables that only use the power pins on the USB port may still work. 

    Under the "Policy Enforced" section of the policy editor, you can enable the option to "Automatically disable policy at a specific time," however this does not allow you to fully define a schedule. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids