Sophos UTM: Decommissioning of obsolete URL categorization services CFFS. Click here for important info.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

safe browsing

I have a couple of computers that when downloading, it will stay at 100%. will not allow you to open the file/ will not open "Show in folder".... I can go to my downloads page and I can access it and run the download from there.

So after so much troubleshooting I found out that if I turn off safe browsing my down loads work perfectly normal.

These machines are running windows 10 with latest updates. Using mainly google Chrome.



This thread was automatically locked due to age.
Parents
  • Hi Guillermo,

    Thanks for reaching out to the Sophos Community Forum.

    Let me know if this same behaviour occurs on every download or if there are only specific downloads that encounter this issue. 

    Could you also provide the version of Google Chrome you're running, as well as the version of Sophos from the "Endpoint UI > About" menu? 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
  • Hi!

    Sure... 
    Chrome Version 105.0.5195.102 (Official Build) (64-bit
    Core agent  2022.2.1.9
    Sophos intercept X 2022.1.1.22
    This happens on any type of download.
    It'll download and it seems like its completed the download... which I think it has but you can't double click on the download or go to "show on folder" from the browser. no error messages ... you have to go to your downloads folder and run it from there.
    I've learned that if I stop Safe Browsing, the downloads work perfectly normal.
    thanks for your help
  • no error messages ... you have to go to your downloads folder and run it from there.

    So I understand you correctly, do you mean that the download completes normally, but instead of Chrome showing this and allowing you to run/launch the application from the bottom of the chrome window, you need to navigate to the folder to run the downloaded file? 

    Or is the issue that the files never complete the download process when checking the downloads folder?

    I suggest testing the Intercept X Hotfix package on one of the affected devices to see if it resolves the issue. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
Reply Children
  • Correct... will not/can not run it from the Bottom of Chrome browser window... but if I go to my downloads it runs. other machines/users downloads work fine, I'm able to run from the chrome browser windows. If I disable Safe Browsing on those couple of machines having issues, It works fine. I've ran sophos scans, reinstalled sophos, reinstalled google Chrome....

    thanks