This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Issues with wireless AP100c

Long time lurker, first post and a beginner when it comes to more advance networking setups.  I'm using this in a home lab for learning. Running XG18

Having 2 issues with my AP100c access points.  The access point is literally 8 feet from my laptop.

  1. Connection just drops. I'll be browsing the web and for whatever reason, I'll get request time out for a few seconds.  The signal still reads high. I have tried 2 power adapters, network cables, and access points (I have 3).  No problems with the port I am using when I am hardwired to the laptop.
  2. Internal file transfer speed slow.  I always show no less than 650mbps connection and the channels I have used have no interference.   Max I ever see is around 11MB/s transfer.  I am using 80mhz channel width and if I decrease this setting to 40mhz, I get around 5MB/s.  Hard wired I get full bandwith, over 100MB/s, so it isn't a bad port.

Also, I have a AP that is not managed by Sophos, and I do not exhibit any outages when using wireless.  

TIA for any help

This thread was automatically locked due to age.
  • Hi Chad,

    what user devices are you testing with? My W10 always connects at 860mb/s on my AP55 while Apple devices range between 6 and 24mb/s unless you are streaming or downloading.


    V18.0.x - e3-1225v5 6gb ram on 4 port MB with AP55/c - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Hi Ian,

    Both my Win10 - Intel 8265 and my S9+ experience the disconnect issue.  Updated drivers on the Win10 laptop

    File copy is slow on both devices.

    Win10 - 10 MB/s connect @ 650mbps

    S9+ - 3 MB/s - connect @ 866mbps



  • Bump this up to see if I can get some ideas on what to look for.  This is running in an esxi environment...

Reply Children
  • Check the logviewer -> system report there should be a lot of entries which might provide a guide.


    V18.0.x - e3-1225v5 6gb ram on 4 port MB with AP55/c - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Check if all traffic is slow. There are many tools to verify the "real throughput". 

    Would recommend to run iperf (On Server and Client). 


  • Just tried this had an outage again around 9:45am.  By outage,I cannot even connect to the appliance.  Did not find any relative information in the logs, including the system log.  Is there a way to turn up logging for the AP?


  • Aye, You can't turn on logging for wireless for the Home License?  It deselects when I apply :(


  • Try ticking the wifi box, it works on my XG. You do not need that tuerned on to see AP logging information in the logviewer. You should see DHCP renew requests for your APs, configuration updates every time they connect.

    There is something wrong with your XG installation. I can't remember whether i asked are your APs locally managed or managed in the Sophos WIFI system?


    V18.0.x - e3-1225v5 6gb ram on 4 port MB with AP55/c - 20w. 
    If a post solves your question use the 'This helped me' link.
  • I was able to check the box, but i had to enable it in HTML to do it.  It seems to be sticking now.

    I updated to Build354 and the issue persist with the dropped connection.  Log under system does show when the AP connects to the server, but that is not showing when I lose the connection.  Only thing I see is when I switch wifi networks to my other router does it show me getting a new ip.

    I am using the wireless management inside of the XG portal.  So what ever comes with the HOME license

    I just tried to use a static IP and that did not resolve the issue. 


  • Hi,

    let us step back bit. Please post a configuration view of your APs. I also note you are using mesh network, so which device is failing to provide a connection?

    Have you tried the connections without the mesh?

    Your screenshot indicates the AP is working correctly but there is an issue within your XG otherwise the APs do not transmit if they loose connection.

    XG Portal = XG GUI?


    V18.0.x - e3-1225v5 6gb ram on 4 port MB with AP55/c - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Thanks in advance Ian,

    I hope all these pictures help you.

    I was using a MESH, but I reverted back to bridge network because the speed wasn't there.

    Both listed AP are having the issue.  I am going to try another network port today and see what happens.






    Thanks so much for your time.  I finally figured out what was causing ALL my issues.  I purchased new Cat6 cables 3 foot long and made sure they were POE compliant.  Replaced the 2 cables that I used to connect the injector and the AP and I have not had a disconnect in over a day AND my speeds are significantly better. (+20MB/s).  I sure wish there was a way to see into the AP for this type of issue, but I am thoroughly happy that I finally have this resolved!