This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

E-Mail Settings are not beeing applied to Android Devices

Hi Sophos Community,

yesterday we made a change to our policy which is also beeing used to deploy mail settings company wide for our android devices.

We simply wanted a specific user to be able to add another e-mail account which was initially not possible due to the policy not allowing this to happen.

We use the Samsung E-Mail App for all our Android Devices.

Screenshot1 no changes

Screenshot2 changes

Unfortunately this lead to all mailaccountconfigurations to be deleted of our devices after synchronizing the changes with sophos central.

After realizing these changes we rolled back our configuration in hopes of being able to just add the accounts to those device which had received the changes so far but, we were not able to get any auto enrollment information on the devices again. Weirdly all android devices synchronizing with sophos central kept losing their mailaccount settings too.

We tried using another policy and applied it to one of the device which lost its configuration but this got us the same result no auto configuration possible.

We tried deleting and reinstalling the Samsung Mail App that was also no solution for our problem.

After being discouraged and no solution in sight we proceeded to using a managed configuration for the application.

Screenshot3 managed configuration

With this we had the following issue. Instead of domain\username we just had \username missing the domain in front.

So we tried adding our domain in Screenshot3 using domain\$USERNAME and now we received domain\domain\$USERNAME on our test device.

How can we get this working again? We would appreaciate any insight.

This thread was automatically locked due to age.