UTM VoIP mit DeutchlandLan SIP-Trunk und eigene PBX

Unter Network Protection > VoIP > SIP > Allgemeine SIP-Einstellungen sollen die SIP-Servernetzwerke eingetragen werden. Telekom gibt auf der Seite DeutschlandLAN SIP-Trunk: Einstellungen für die IP zwei DNS namen an:


Registrar (Registrierungsserver) sip-trunk.telekom.de


und


Outbound-Proxy (SIP-Server-Name) reg.sip-trunk.telekom.de


Aber diese Namen lassen sich nicht mit Ping oder NSLookup oder sonst etwas auflösen.


Weiß jemand was wir an diese Stelle eingeben sollen?

  • Hi Timo,

    ich glaube nicht, dass dir der SIP Proxy bei einem SIP Trunk helfen wird - dazu wirst du um NAT nicht herum kommen.

     

    vielleicht hilft dir folgender Telekom Guide weiter:

    https://geschaeftskunden.telekom.de/blobCache/umn/uti/335632_1499673784000/blobBinary/Einrichtungshilfe.pdf

    Denke klarer wirds mit folgendem: im allgemeinen Agfeo Guide über SIP Trunk gibt es eine Seite über "Besonderheiten von Telekom SIP Trunk"

    https://www.agfeo.de/agfeo_web/dokulib.nsf/Anlage_w/87EE8474AD173147C125816800465F17/$FILE/SIPTrunk_ALLIP_07_17.pdf

     

    Gruß Lukas

  • In reply to lna:

    In das Dokument von Sophos "General information regarding SIP" steht:
     
    Some implementations of SIP involve an internal PBX server (that the phones register to), as well as an external one (to which only the internal server communicates directly). If this is the case, SIP Protocol Support is only required if your VoIP solution involves registration between your internal PBX and the external server (VoIP Provider).
     
    So verstehe ich, dass SIP Protocol Support erforderlich ist. Aber wenn ich Sie recht verstehe ist es besser das SIP Protocol Support nicht zu gebrauchen.
     
    Haben Sie ein PBX hinter ein UTM ohne SIP Protocol Support an ein DeutschlandLan SIP-Trunk in Betrieb?
     
    Hat sonst jemand ein Erfahrungsbericht?
  • In reply to Timotheus:

    Hi,

     

    wir haben eine Unify Anlage hinter einer SG210 mit FW 9.506-2

    Die Anbindung ist via NAT geloest, SIP Proxy ist explizit  abgeschaltet (Anforderung Telekom).

     

    Das fkt. auch manchmal, aber in  1 von 10 Faellen haben wir nur einseitigen Ton, in der Regel hoert der externe Anrufe den internen Teilnehmer nicht mehr.

     

    Lt. Wireshark an der Telefonanlage werden die Daten verschickt.

     

    Empfehlung seitens der Telekom ist ein Lancom Router, das fuehrt aber dazu, dass die Sophos keine offizielle IP mehr hat und damit IPsec VPNs, Extra NAT Anpassungen fuer die neuen Sophos Red dergleichen notwendig.

    Hat hierzu jemand eine Loesung?

     

    vg

    Tom

  • In reply to Thomas Stegbauer:

    Hallo Thomas,

    Erstmal herzlich willkommen hier in der Community !

    (Sorry, my German-speaking brain isn't creating thoughts at the moment. Sad)

    See #1 in Rulz.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

  • In reply to Thomas Stegbauer:

    Sehr geehrter Herr Stegbauer,

    haben Sie ihr Problem in der Zwischenzeit lösen können?

    Da Sie hier Hilfe erfahren haben, wäre es sehr schön wenn Sie nachträglich noch einen Post hinterlassen würden.

     

    Gruß Dirk S.