IPSEC Site-to-Site VPN - nach zwangstrennung kein Verbindugsaufbau -- "cannot route ...

Hallo an Alle,

 

ich habe ein Problem beim erneuten Verbindungsaufbau des IPSEC-Tunnels nach der täglichen Zwangstrennung.

Folgender Aufbau:

Seite 1:
SG 230
als respond only
Feste IP

Seite 2:
Fitzbox "VPN"
als Initiator
Dynamische IP


Die Verbindung funktioniert am Anfang wunderbar. Das Problem tritt erst auf, wenn die obligatorische Zwangstrennung in der Nacht auf den VDSL-Anschluss stattfindet und eine neue IP der Seite 2 zugewiesen wird. Erst wenn ich auf der UTM die betreffende VPN-Verbindung deaktiviere und wieder aktiviere, kann die Verbindung wieder ordnungsgemäß aufgebaut werden.

Im Live-Log wird die folgende Meldung ausgegeben:

cannot route -- route already in use for "S_REF_IpsSitTest_0"

 

Die Route der Seite 2 wird in der Tabelle auch angezeigt.
Die Verbindung auf der UTM selbst wird im Site-to-Site-Status als nicht aufgebaut angezeigt.

 

Im IpSEC-Protocol finde ich noch folgende Meldungen dazu:

2018:02:13-12:52:13 asg pluto[6751]: packet from 84.146.117.77:500: Informational Exchange is for an unknown (expired?) SA
2018:02:13-12:52:13 asg pluto[6751]: packet from 84.146.117.77:500: Informational Exchange is for an unknown (expired?) SA
2018:02:13-12:52:13 asg pluto[6751]: packet from 84.146.117.77:500: Informational Exchange is for an unknown (expired?) SA
2018:02:13-12:52:13 asg pluto[6751]: packet from 84.146.117.77:500: received Vendor ID payload [XAUTH]
2018:02:13-12:52:13 asg pluto[6751]: packet from 84.146.117.77:500: received Vendor ID payload [Dead Peer Detection]
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: responding to Main Mode from unknown peer 84.146.117.77
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: byte 2 of ISAKMP Identification Payload must be zero, but is not
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: Preshared secret failed to decrypt message. Trying next one.
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: next payload type of ISAKMP Identification Payload has an unknown value: 203
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: Preshared secret failed to decrypt message. Trying next one.
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: next payload type of ISAKMP Identification Payload has an unknown value: 224
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: Preshared secret failed to decrypt message. Trying next one.
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: ignoring informational payload, type IPSEC_INITIAL_CONTACT
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"[7] 84.146.117.77 #209580: Peer ID is ID_FQDN: 'gtrg43jkrejg4893tujregjr.myfritz.net'
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"84.146.117.77 #209580: deleting connection "S_REF_IpsSitTest_0"[7] instance with peer 84.146.117.77 {isakmp=#0/ipsec=#0}
2018:02:13-12:52:13 asg pluto[6751]: "S_REF_IpsSitTest_0"84.146.117.77 #209580: sent MR3, ISAKMP SA established
2018:02:13-12:52:14 asg pluto[6751]: "S_REF_IpsSitTest_0"84.146.117.77 #209581: responding to Quick Mode
2018:02:13-12:52:14 asg pluto[6751]: "S_REF_IpsSitTest_0"84.146.117.77 #209581: cannot route -- route already in use for "S_REF_IpsSitTest_0"

 

Wo liegt mein Fehler? Ich hoffe Ihr könnt mir helfen.

 

Vielen Dank im Voraus