Sophos Safeguard 8 - Laptop is blocked - (Old User)

Hi all,

I've a problem on 4 laptops in my organisation (Running Windows 7 Pro).

Exemple for a laptop :

As SGN Owner a domain user as been added with Sophos Safeguard Management Console to the laptop.
The user used this laptop for months without problem.

Today the user left the company. I don't know his password.
The domain account has been disabled and ... removed from Sophos Safeguard Management Console.

When i try to login via the SGN login portal it fails to logon.

When i try the recovery method, it fails too.

So first, i enabled again the domain account on active directory server and changed the password.
Then i refreshed Sophos Inventory and created a new certificate for this user linked to the laptop.
I added the admin domain too on this computer.

When i try to login via the SGN login portal it fails to logon.

When i try the recovery method, it fails too.

How can i force the new user certificate to be imported when the computer start ?
I tried to use the recovery options with an USB Bootable Sophos WinPE without success.

Can someone help me ?

 

Thank you.

  • a thought to try: Slave the drive to another SafeGuard encrypted Win 7 device; assign the boot certificate from the encrypted device to your user ID; reboot the "other SafeGuard encrypted Win 7 Device

  • In reply to Thomas Boone:

    It's SSD (Card pluged to the motherboard) (not like old harddisk) and i've only one slot for this SSD card in this kind of laptop. (DELL Latitude E5580)

    Other idea or solutions ?