Errors installing SEC

A while back we had issues installing SEC (was failing during SQL install) and I found a document that gave some things to try and fix the issue.

The fix that worked on our particular setup was a registry change where we disabled cached logins or something like that. Unfortunately someone lost the document

I was saving.

 

I don't have the exact error handy but does this familiar to anyone?

  • What kind of installation was that? Migration, new installation, local sql-server or remote?

  • In reply to TheJ0ker:

    This is a new installation that errors around the installing of SQL. I had this happen about 2 years ago and found the fix that applied to all our installations.

    There was a registry change I found in one document that was something like cachedlogins and needed disabled.

     

    I'm not doing the actual install this time so don't have the error code, was just curious if this stuck out to anyone?

  • In reply to Terry Schuffert:

    I was having similar problems while i was doing a migration from one to another server.

    For troubleshooting i found this KB kind of helpful:

    https://community.sophos.com/kb/en-us/34657

    Of course this stuff only works, if there is a sql server instance running. Depending on the time your error occours you can check the status of the sophos sql-instance with help of that KB.

  • In reply to TheJ0ker:

    We had to change a registry setting on all the servers we were installing on. Had some to do with cached logins or something like that.

    Was one line in a troubleshooting document I can't find now. This definitely fixed the issue.

     

    Was just curious if anyone knows/remembers the setting or has this document?