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All endpoints showing disconnected (red cross) and Update Manager not updating

Hello, using SEC 5.5.2.  Update Manager does nothing when I right click on the Server and select update now.  It was last updated on 18/03/2020.

 

Also, all endpoints are showing disconnected (red cross).

 

When I try to telnet to the Server on port 8192 it fails (could not open a connection to the host) – this happens both from a client and the Server itself (which means it can’t be a firewall issue).

 

The Sophos Network Communications Report from a client says:

State of name resolution (DNS)

Problem description :

There is a problem communicating with the server.

Overview :

Failed to determine the IP address of the computer from its name. Communication cannot start until this problem is resolved.

Possible cause :

DNS is misconfigured or the information is missing or incorrect.

Action to repair :

Verify that the client can resolve the name of the server. Alternatively, use a static IP address on the server (this is the configuration recommended by Sophos).

 

 

State of Sophos security framework

No problems detected.

 

State of incoming communications from server

No problems detected.

 

State of outgoing communications to server

Problem description :

Communication failure.

Overview :

Failed to communicate with the server.

Possible cause :

"Sophos Message Router" service may be stopped on the server, or the server may be disconnected from the network, or a firewall may be blocking communications from the client to the server.

Action to repair :

Verify that the Sophos Message Router ports (by default 8192 and 8194) on the server are accessible by the computer with the problem. Also check networking and services on the server.

 

 

Computer details

Report generation time ( local time )

08 April 2020 21:21:14

Report generation time ( GMT )

08 April 2020 20:21:14

Computer name :

XXXXX

Windows domain :

XXXXX

RMS router name :

Not available

IOR port number :

8192

SSLIOP port number :

Not available

Parent addresses :

10.0.0.6,fe80::10f2:44b6:95db:3ee5,XXXXX.local,XXXXX

Current parent address :

Not available

RMS router type :

endpoint

 

I can ping the Server from the client.  I have checked there is no firewall blocking communication.  Also Telnet from the Server itself to port 8192 fails as well.  So it seems there is a problem with port 8192 on the Server itself. 

 

I have tried re-installing SEC with no joy.  I have also followed all the steps in this link but still no joy : https://community.sophos.com/kb/en-us/117412

 

Could someone please help with the next steps?

 

Thanks



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