This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Can't uninstall sophos on my personal pc

On my personal pc I have recently discovered that sophos was installed, which I found odd since I had never installed it. I figured out it was because I put a work or school microsoft account on my personal pc and it was somehow installed without my consent. I have tried numerous ways to uninstall it with the add or remove programs on the windows settings, using the sophos uninstall file inside the program files and using sophos zap.

None of these worked because of the way the organization that owns the microsoft account set it so that we need administrator permission to change the tamper policy, thus I am unable to do it since I do not have the password. They also seem to have set it so that I need administrator permission to move the file too and delete it from windows and the sophos uninstall file works for reasons that I believe are similar.

I do not want sophos on my pc as I already have an antivirus that I have hired and thus have no need for it. 

Do I need to speak with the owners of the microsoft account so that they can give me the administrator password so I can change the tamper policy and finally use sophos zap? Or is there someway where that is not needed and can be done sooner?

May anyone offer me some insight on this peculiar problem I have?

This thread was automatically locked due to age.