This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Install XG Home on XG appliance - How to

Hi All,

I  bought a new XG Appliance to use at home because this box is quite old and cannot perform better than what it is doing at the moment. Next month my ISP will update the speed of the DSL connection, so I need more performance. I bought an XG115 and tried to install XG Home Version on it but it says that an appliance version is detected.

I thought: "I buy an XG appliance and then I can use the home version" but I was wrong. So, no way to use it. I guess the HDD must be changed with another one to get it working.

I was quite sure the XG home was working like astaro with UTM.

Anyone tried this adventure?


This thread was automatically locked due to age.
Parents Reply
  • I had a similar problem with the home SG115w, but from what I remember I first installed the hardware version, and then installed the software version. I did not remove the hard drive, I did not open the device at all.

    I installed then SFOS 16.05.3 MR3 and created bootable USB with Rufus 2.9 in DD mode.

No Data