XG115 Freezing on SFOS 18.0.4 MR-4

Hi Guys,

I'm a new comer here and seeing as I cannot access the support portal at the moment (Down for maintenance) I figured I'd just ask around. since we moved over to firmware SFOS 18.0.4 MR-4 our xg115 keeps hanging and I'm not really sure where to begin to diagnose this. I'm new to Sophos products so please help a bro out? I've had loads of experience with with SonicWall products in the past so I'd say I'm fairly well versed in the world of firewalls and managed to setup this xg115 fairly easy. Does anyone know where I can start to troubleshoot this?

Thanking you in advance.

Adrian

Atomix IT Support Team

Parents
  • Hello Adrian,

    Thank you for contacting the Sophos Community!

    Once you have the Case ID you can upload the following logs:

    csc.log, applog.log, syslog.log, msync.log and networkd.log

     If possible, memory and CPU graph and all this detail with exact date and time when issue observed.

    Also the output of this command:  grep 'NMI\|backtrace' /log/syslog.log and check if there is any coredump under /var/cores
    Additionally please run the following command, to disable Firewall-Acceleration and monitor if the issue happens again.


    console> system firewall-acceleration disable
    To see if the Firewall Acceleration is enabled, please run
    console> system firewall-acceleration show

    Also, try connecting a Console Cable in case the issue happens again you will get more precise information.


    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Reply
  • Hello Adrian,

    Thank you for contacting the Sophos Community!

    Once you have the Case ID you can upload the following logs:

    csc.log, applog.log, syslog.log, msync.log and networkd.log

     If possible, memory and CPU graph and all this detail with exact date and time when issue observed.

    Also the output of this command:  grep 'NMI\|backtrace' /log/syslog.log and check if there is any coredump under /var/cores
    Additionally please run the following command, to disable Firewall-Acceleration and monitor if the issue happens again.


    console> system firewall-acceleration disable
    To see if the Firewall Acceleration is enabled, please run
    console> system firewall-acceleration show

    Also, try connecting a Console Cable in case the issue happens again you will get more precise information.


    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Children
No Data