Sophos XG125 - Disable captive and show Authentication error message

Hi,

We are using SOPHOS XG125 (SFOS 18.0.4 MR-4) and Windows AD as authentication server on it. We are using ONLY ClientAuthenticationAgent app on all office connected terminals.

The problem is as I uncheck Use web authentication for unknown users option from firewall rule, captive portal stops showing to unauthenticated users and browser's default NotConnected error shows up. I want to show here an Unauthenticated User error in browser.

How to achieve this? I don't want CaptivePortal here, only customized authentication error message.

Top Replies

  • Hi ,

    Thank you for reaching out to the Community! 

    If you uncheck the option "Use web authentication for unknown users" from the firewall rule, unauthenticated requests are allowed…

Parents Reply Children
No Data