Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

Outlook continuously prompts user for password

We have an on-prem Exchange Server, and all computers on the local network use Outlook 2013. Right after we deployed our XG Firewall (SFOS 18.0.4) seemingly at random, users will get a pop-up box in Outlook asking them to sign in. Even if they enter the correct credentials the box will pop up again and again. If they click cancel, Outlook immediately reconnects to the Exchange server anyway, and Outlook works just fine.  This could have nothing to do with XG but I can tell you this started happening right after we deployed our XG Firewall. I am wondering if traffic is getting blocked and is causing this unexpected behavior. Nothing else has changed on the network. Has anyone else experienced this and/or do you have any recommendations on how I can troubleshoot this?

Parents
  • Hi

    To confirm if it's an issue with XG or not, create a test plain rule without any scanning or policy for one test user and see still if the user observes the same issue or not. 
    If the issue is not observed with the plain rule, try by applying scanning/policy one by one original rule and see which one is causing the issue.

  • I did that. With the help of Sophos support while on a remote session, I picked on user who was constantly getting prompted to enter his credentials to connect to the Exchange Server. Created a rule at the top of the list that actively targets his workstation with destination Any and services Any. No match users. No web policy. No linked NAT rule. No app control or IPS scanning. With that rule active for 2 days he still continued to get prompted.

  • Hi,

    please post a copy of the firewall rule.

    Ian

     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.
Reply Children
No Data