XG210 HA License swapped

Hi,

Maybe some one can help, I have an HA A/P with xg210's after the Primary got a RMA we build the new HA from the Aux. Now the wrong license is in the HA setup.

After searching i found this: https://community.sophos.com/xg-firewall/f/discussions/117909/cannot-sync-license---after-registering-the-xg-135-and-changing-the-ca-i-have-only-base-license

 

Quote:

  1. Log on XG firewall SSH terminal using admin account.
  2. Once authenticated, you will be presented with the Sophos Firewall console menu
  3. Go to 5. Device Management > 3. Advanced Shell
  4. Run the following commands:
    • nvram get "#li.serial"
      • The serial number of the XG firewall is then displayed
    • nvram get "#li.master"
      • if output of nvram get "#li.master" is YES as shown below, then the XG firewall is the initial HA primary Node:
        XG210_WP02_SFOS 17.5.9 MR-9# nvram get "#li.master"
        YES

Mine says NO.

So went to transfer the license in the Myportal, and the say:

No Eligible Target Devices 

We’re sorry, no eligible target devices could be found for this source license. For a device to be eligible it must:

  • Be registered by you (i.e. not shared with you)
  • Have no existing paid-for subscription licenses
  • Be of the same or equivalent model to the source device

This has probably to do with the Original Aux appliance, it has a enhanced support license, so i can not do the swap of license.

Can anybody help, we have no anti spam and other protection now.

Regards, 

Bart van der Horst

Top Replies