AP55 - WLAN interruption every x minutes since firmware 11.0.014

Hello,

since I installed the firmware 11.0.014 the network interrupts every x minutes.


Behavior:
The SSID is not visible for 1-2 seconds and all devices disconnected.

Does anyone have an idea? Is a downgrade of the firmware possible? 

I have added the device completely new to Sophos XG

awed.log:

2020-10-22 23:00:21 [A4002D6F0FD716C] device not authorized yet, dropping.
2020-10-22 23:00:35 [MASTER] start processing configuration change
execute_command_tcp: read(): Interrupted system call
execute_command_tcp: read(): Interrupted system call
2020-10-22 23:00:42 [MASTER] AP A4002D6F0FD716C: Local metadata updated
2020-10-22 23:00:42 [MASTER] AP A4002D6F0FD716C: Configuration change detected
2020-10-22 23:00:42 [MASTER] end processing configuration change
2020-10-22 23:00:42 [MASTER] start processing configuration change
2020-10-22 23:00:49 [MASTER] end processing configuration change
2020-10-22 23:00:49 [MASTER] start processing configuration change
2020-10-22 23:00:56 [MASTER] end processing configuration change
2020-10-22 23:00:56 [MASTER] new connection from 192.168.0.46:59060
2020-10-22 23:00:56 [MASTER] new connection from 192.168.0.46:59061
2020-10-22 23:00:56 [A4002D6F0FD716C] AP55 from 192.168.0.46:59060 identified as A4002D6F0FD716C
2020-10-22 23:00:56 Could not read from file '/tmp/awed/A4002D6F0FD716C.pid': No such file or directory
2020-10-22 23:00:56 [A4002D6F0FD716C] AP55 from 192.168.0.46:59061 identified as A4002D6F0FD716C
2020-10-22 23:00:56 Could not read from file '/tmp/awed/A4002D6F0FD716C.pid': No such file or directory
2020-10-22 23:00:56 [A4002D6F0FD716C] (Re-)loaded identity and/or configuration
2020-10-22 23:00:56 [A4002D6F0FD716C]The connection is closed.
2020-10-22 23:00:56 [A4002D6F0FD716C] error while writing to socket, dropping.
2020-10-22 23:00:56 [A4002D6F0FD716C] (Re-)loaded identity and/or configuration
2020-10-22 23:01:30 [MASTER] updating DB for AP A4002D6F0FD716C with new channels (0,0 -> 6,100)

Best regards

Parents Reply Children
  • Hi All, following up with Daniel's resolution.

    As mentioned, this issue is related to the use of special characters in the SSID. As a result, frequent disconnections may occur. I'm following up with the team to gather more information as to when this issue will be fixed.

    In the meantime as a workaround please note the following:  

    1. Avoid the use of special characters
      1. Ex: -, _, =, +
    2. Avoid using umlaut characters in SSID names
      1. ä, Ä , etc.

    Florentino
    Community Manager, Support & Services

    Support Videos | Product Documentation@SophosSupport | Sign up for SMS Alerts
    If a post solves your question, please use the 'Verify Answer' button.
  • even "-" should be avoided? I guess this hits a lot of customers, us included.

    Having permanently restarting radios due to WPA2 Enterprise with RADIUS with 11.0.012, waiting for a fix and the (probably) fixed firmware 11.0.014 has an other bug that lets SSIDs restart due to "special" characters like the commonly used -

    Then at the same time there was the issue with unsupported spaces in the SSID name, also causing restarting radios in loop. Something that any consumer WiFi router that I know is capable of.

    What's going on with the WiFi product development?

  • Hi folks,

    having removed the '-' from my SSIDs appears to have fixed connection issues with  5ghz SSIDs. I have not checked the 2.4ghz SSIDs yet.

    ian 

     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.