AP55 - WLAN interruption every x minutes since firmware 11.0.014

Hello,

since I installed the firmware 11.0.014 the network interrupts every x minutes.


Behavior:
The SSID is not visible for 1-2 seconds and all devices disconnected.

Does anyone have an idea? Is a downgrade of the firmware possible? 

I have added the device completely new to Sophos XG

awed.log:

2020-10-22 23:00:21 [A4002D6F0FD716C] device not authorized yet, dropping.
2020-10-22 23:00:35 [MASTER] start processing configuration change
execute_command_tcp: read(): Interrupted system call
execute_command_tcp: read(): Interrupted system call
2020-10-22 23:00:42 [MASTER] AP A4002D6F0FD716C: Local metadata updated
2020-10-22 23:00:42 [MASTER] AP A4002D6F0FD716C: Configuration change detected
2020-10-22 23:00:42 [MASTER] end processing configuration change
2020-10-22 23:00:42 [MASTER] start processing configuration change
2020-10-22 23:00:49 [MASTER] end processing configuration change
2020-10-22 23:00:49 [MASTER] start processing configuration change
2020-10-22 23:00:56 [MASTER] end processing configuration change
2020-10-22 23:00:56 [MASTER] new connection from 192.168.0.46:59060
2020-10-22 23:00:56 [MASTER] new connection from 192.168.0.46:59061
2020-10-22 23:00:56 [A4002D6F0FD716C] AP55 from 192.168.0.46:59060 identified as A4002D6F0FD716C
2020-10-22 23:00:56 Could not read from file '/tmp/awed/A4002D6F0FD716C.pid': No such file or directory
2020-10-22 23:00:56 [A4002D6F0FD716C] AP55 from 192.168.0.46:59061 identified as A4002D6F0FD716C
2020-10-22 23:00:56 Could not read from file '/tmp/awed/A4002D6F0FD716C.pid': No such file or directory
2020-10-22 23:00:56 [A4002D6F0FD716C] (Re-)loaded identity and/or configuration
2020-10-22 23:00:56 [A4002D6F0FD716C]The connection is closed.
2020-10-22 23:00:56 [A4002D6F0FD716C] error while writing to socket, dropping.
2020-10-22 23:00:56 [A4002D6F0FD716C] (Re-)loaded identity and/or configuration
2020-10-22 23:01:30 [MASTER] updating DB for AP A4002D6F0FD716C with new channels (0,0 -> 6,100)

Best regards

Parents Reply Children
  • Are you a Home user as well? Because Sophos simply allow home users to use the APs, but cannot give Support to those. 

    by the time, we are looking into this, if there is something reported by any of our peers. But all of my installations does not have such a problem. 

    / Could you track this please and get in touch with them? FYI

    __________________________________________________________________________________________________________________

  • I have Sophos XG in Productive Enviroments as well as at home, the Problem is only present at home. I dont know if it is linked to the fact that we are using the home version...

    Can you shortly explain how i downgrade the AP Firmware from 014 to 012? i have the Pattern File as TAR, but sophos doesnt accept the single Firmware file for the AP and i cant delete the actual firmware from the TAR so it uses the 012... 

    Greetings

  • Price/Performance is not the best. But now even these problems caused by a faulty firmware are unreasonable.

  • its expensive but i did the invest (almost 1000€ in APs and the appliance at home) with the Promise of maximum Reliability and Stability.. i dont need 200 mbits wifi but i need it 24/7.. 

  • As far as i know, there is no supported way to downgrade the firmware.
    As a workaround, in the mine time, go to https://central.sophos.com/manage/login, request a Trial for Central Wireless and register your APs into Central. This will work for 30 days. There are no charges, if the trial runs out. (Be aware to delete the Aps before the expiry.). 

    You should delete the APs in XG first. 

    Maybe update the APs with Central, deregister one in Central and redo the process in XG, if this help. 

    __________________________________________________________________________________________________________________

  • The availability is also the reason why I rely on the professional products.
    Does this solution use a different firmware?

  • Hi Daniel,

    I would look at your cabling. I have replaced my AP55s with APX120 which provide a way better experience. I did spend a small fortune on the AP55s when I bought them some year ago. I have found the APX120 provide a better and more regular connection speed and throughput than the AP55 on the 5ghz bands. I  had trouble with my iPAD on the AP55s and no other devices experienced the same issues then again on the APX120.

    Ian

     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Hello rfcat,

    we have Problems with Apple Devices and Sophos too. They have almost 100% TX Rate and just 6 or less mbits throughput.. But the Problem now is, that the Network is almost completly down.. I will not put the Network cables of all switches off and partically reseat them. 

  • So.. i now plugged all APs out and plugged only one in, the Problem persists, then i plugged out that one AP and plugged all others back in, and still the Problem is there.

  • Hi Daniel,

    that was my issue with the AP55s Apple devices would sit between 6mb/s and 24 mb/s. They would ramp up if under a sustained load. I raised this issue a number of years ago and got no positive answers. It is not an issue on 2.4ghz. I thought it was an apple power saving issue because my w10 devices all run high connection speeds. Since moving to the APX120s the apple devices regular connect at over 100mb/s when sleeping and around 300-600 when active on the 5ghz band.

    it is a very poor design as far as I can determine. At one stage I pulled an AP50 apart and was not impressed with the quality.

    ian

     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.