IMAP SSL handshake timed out through Sophos XG

Hello Sophos Community,

 

I am currently experiencing issues when accessing certain external imap servers through my Sophos XG.

I have several different imap accounts configured on my clients (7 accounts) but only 5 of them work through my Sophos without any problem.

When accessing two of them there's an error saying: SSL handshake timeout - all others work without any problem. All accounts work when using another network (e.g. mobile network or a friend's wifi) So this shouldn't be a configuration issue.

 

I have proxy, webfiltering and imap scanning enabled, so I created a FW rule allowing a test client to access any/any, put it on top, disabled webfiltering, created a webfilter exception (just to be sure) but there are still these handshake timeouts.

 

This is everything I get, when trying to check my mails: (unfortunately nothing else in the log files, so far)

Any advice would be appreciated

 

Cheers

 

I am running a Sophos XG 18.0.1 MR-1 

Parents
  • Hi,

    I solved a similar issue by adding the IP address or hostname (TLS SNI) to the URL group included in the "Exclusions by website or category" default rule under SSL/TLS inspection rules.

    The source is an internal server in a zone/nework not included in any of the other rules, but the exclusion was still necessary.

  • Hi PMStuart,

    please review this thread regarding issues with iMAPS.

    Ian

     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.
Reply Children
No Data