After Upgrade from 17.5 MR13 to MR14 Sophos VPN CLient fails to connect (urgent)

Hello,

i upgrade my MR13 o MR14 and now the Sophos VPN Client fails to connect.

This worked from MR12 to MR13 and after MR14 it fails.
No login possible.

i download the new Client from userportal after MR14 upgrade, but still no connection available.

Log Viewer is no option, this Log Viewer is only spinning a wheel forever..

Thu Aug 13 20:36:22 2020 OpenVPN 2.3.8 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [IPv6] built on Jul 3 2017
Thu Aug 13 20:36:22 2020 library versions: OpenSSL 1.0.2l 25 May 2017, LZO 2.09
Thu Aug 13 20:36:22 2020 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Thu Aug 13 20:36:22 2020 Need hold release from management interface, waiting...
Thu Aug 13 20:36:22 2020 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Thu Aug 13 20:36:22 2020 MANAGEMENT: CMD 'state on'
Thu Aug 13 20:36:22 2020 MANAGEMENT: CMD 'log all on'
Thu Aug 13 20:36:22 2020 MANAGEMENT: CMD 'hold off'
Thu Aug 13 20:36:22 2020 MANAGEMENT: CMD 'hold release'
Thu Aug 13 20:36:28 2020 MANAGEMENT: CMD 'username "Auth" "juergen"'
Thu Aug 13 20:36:28 2020 MANAGEMENT: CMD 'password [...]'
Thu Aug 13 20:36:28 2020 Socket Buffers: R=[65536->65536] S=[65536->65536]
Thu Aug 13 20:36:28 2020 MANAGEMENT: >STATE:1597343788,RESOLVE,,,,,,
Thu Aug 13 20:36:28 2020 Attempting to establish TCP connection with [AF_INET]93.241.42.218:8443 [nonblock]
Thu Aug 13 20:36:28 2020 MANAGEMENT: >STATE:1597343788,TCP_CONNECT,,,,,,
Thu Aug 13 20:36:38 2020 TCP: connect to [AF_INET]a.b.c.d:8443 failed, will try again in 5 seconds: Das System hat versucht, einem Verzeichnis, das sich auf einem mit JOIN zugeordneten Laufwerk befindet, ein Laufwerk mit SUBST zuzuordnen.
Thu Aug 13 20:36:43 2020 MANAGEMENT: >STATE:1597343803,RESOLVE,,,,,,
Thu Aug 13 20:36:43 2020 MANAGEMENT: >STATE:1597343803,TCP_CONNECT,,,,,,
Thu Aug 13 20:36:53 2020 TCP: connect to [AF_INET]a.b.c.d:8443 failed, will try again in 5 seconds: Das System hat versucht, einem Verzeichnis, das sich auf einem mit JOIN zugeordneten Laufwerk befindet, ein Laufwerk mit SUBST zuzuordnen.

Parents Reply Children
  • Hello Jayson,

    Thank you for contacting the Sophos Community!

    If you are being affected by this please open a ticket with support for further investigation, Jurgen was able to resolve his issue connecting from a different Client. When opening the ticket please do a drop packet capture and add this to the ticket, also send me the Case ID so I can follow-up!

    console > drop-packet-capture 'port 8443'

    Modify the port accordingly to the one you are using.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
  • Hi Emmanuel!

    It's ridiculous that WE as a customer should do all the work for support.As you can see, the problem is widespread and the solution "to connect from another PC" borders on mockery. How are we going to tell that to the 100 employees? Buy a new PC now and log on from there?
    I had opened a support case about this, but the great Indian support just closed the case without a solution. I escalated, but that didn't help either.It's really sad to see that Sophos doesn't care about end users.

    Best regards,

    Christian

  • Hi Christian,

    Can you provide support ID for your issue?

    Regards,

    Alok

  • Hi Alok,

    here is the case number: 03081175

    Regards,

    Christian

  • Hello Christian,

    Thank you for the Case ID.

    I think there was a misunderstanding, I never said to buy a new computer, rather than he tried from a different computer. 

    Checking on the ticket, I can see there was no reply from Sep 4, so the case got closed. I will ask the engineer to open the ticket and reach out to you.

    Additionally to this, if you enable Support Access and send me via PM the Access ID, I could create a test user and try to replicate the issue, so I can add this into the ticket to expedite the investigation.

    Monitor & Analize >> Diagnostics >> Support Access >> ON >> Access Status >> And copy & paste the Access ID and send it to me.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
  • Hi Emmanuel!

    That is not correct!
    I have answered via eMail on Sep 7th with detailed information regarding this case. Afterwards the case was closed on Sep 10th.

    In the meantime I have tested this my self to find asolution and it only doesn't work for existing users!
    If I create a new user the new user can connect successful!

    But that's no solution. I can't tell all my customers: "We will upgrdade your firmware, but by the way all users need to reinstall the VPN access."

    So it has something to do with existing users, which have already used the VPN access.

    Please give me a eMail address and I can send you my eMail from Sep 7th.

    Best regards, 

    Christian

  • Hi Christian,

    i think sophos is not realy testing their release versions. They let the customer do this.