XG310 random reboot many time.

Hi,

My product: XG310 (SFOS 17.5.13 MR-13)

I've just updated from 17.5.8 MR-8 to MR-13. It's working fine after a few days, it's auto-reboot without any advance notice. I didn't figure out what happened to my firewall. Has anyone faced this issue?

It's often auto reboot in business hours, especially during peak hours and so annoying when it caused the company to completely lost the internet.

Need help from Sophos.

Thanks.

Top Replies

  • Hi  

    Thank you for reaching out to the Community! 

    Could you please check if firewall-acceleration is enabled on your firewall? if it is enabled, please disable it and monitor the issue. 

    To disable…

Parents
  • Hi  

    Thank you for reaching out to the Community! 

    Could you please check if firewall-acceleration is enabled on your firewall? if it is enabled, please disable it and monitor the issue. 

    To disable the firewall-acceleration, SSH into the XG firewall and from the main menu run the following command: system firewall-acceleration disable

    Replace "disable" with "show" to check the status.

    Thanks,

     

     
    H_Patel

    Community Support Engineer, Support & Services| Sophos Support
    Sophos Support Videos | Knowledge Base | @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'Verify Answer' button

  • Hi H_Patel,

    Any impact on the firewall after disabling that feature? Is it cause firewall slow performance?

    Thanks

  • Hello,

     

    Is the unit actually rebooting?

    Is the uptime on the device changing?

     

    I have a customer with an XG310 which is running V18. On 4 occasions it has just stopped passing packets for a period of about 4 minutes. No reboot, no interface drops. Just stops working, and logs show a large number of denied packets and missing heartbeat messages. Then it starts up again and runs for a a week or more without issue.

    Extremely hard to diagnose as there is no regular occurrence, 

    Regards

     

    Gavin

    Regards,

    Gavin Daniels. DipIT(Networking)

     

     
  • Hi Gavin,

     

    It actually rebooted, the uptime also changed. 

  • Hi  

    You would not even notice any changes in terms of the performance once you disable the firewall-acceleration. 

    Let me know if how it turns out for you once you disable it. I would also suggest you set up a console logging. 

    Follow the KBA to set up a console connection: Sophos XG Firewall: How to setup a Serial connection with a console cable.

    • Using PuTTY, go to 'Session' - 'Logging'
    • Select "All session output', and set the file name to a folder and name for later retrieval.
    • Configure the Serial connection to use the proper COM port on your PC, and a Speed of 38400.
    • Start the session, and log in to ensure it is all proper.
    • Once logged in, you can leave it there, or log out and leave the session at the password prompt. Either way, leave the session active and allow it to capture the output from the next reboot.
    • Once that reboot takes place, you can end the Serial connection, and provide the PuTTY log file via PM.

     Note: Be sure that the computer in question does not go into Standby or Hibernate while logging.

     

     
    H_Patel

    Community Support Engineer, Support & Services| Sophos Support
    Sophos Support Videos | Knowledge Base | @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'Verify Answer' button

Reply
  • Hi  

    You would not even notice any changes in terms of the performance once you disable the firewall-acceleration. 

    Let me know if how it turns out for you once you disable it. I would also suggest you set up a console logging. 

    Follow the KBA to set up a console connection: Sophos XG Firewall: How to setup a Serial connection with a console cable.

    • Using PuTTY, go to 'Session' - 'Logging'
    • Select "All session output', and set the file name to a folder and name for later retrieval.
    • Configure the Serial connection to use the proper COM port on your PC, and a Speed of 38400.
    • Start the session, and log in to ensure it is all proper.
    • Once logged in, you can leave it there, or log out and leave the session at the password prompt. Either way, leave the session active and allow it to capture the output from the next reboot.
    • Once that reboot takes place, you can end the Serial connection, and provide the PuTTY log file via PM.

     Note: Be sure that the computer in question does not go into Standby or Hibernate while logging.

     

     
    H_Patel

    Community Support Engineer, Support & Services| Sophos Support
    Sophos Support Videos | Knowledge Base | @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'Verify Answer' button

Children
No Data