Clientless RDP access - websocket error

Recently I connected to Sophos portal and using clientless RDP access to my office computer, I got websocket error in chrome browser.

I tried IE , Edge, opera browser is also same error.

except Firefox 78.0.2, which is all right to use clientless RDP to my office computer. 

As I get through a sophos community, I can't find any solution. 

In chrome, I tried to inspect , it shows following error. (Even I added sophos applicance cert in my remote computer, I still got a same problems)

WebSocket connection to 'wss://x.x.x.x.:xxxx/screenmgr' failed: Error in connection establishment: net::ERR_CERT_AUTHORITY_INVALID

Uncaught TypeError: Cannot read property 'options' of null
at Object.addOption (ui.js?t=1596862095:1079)
at Object.start (ui.js?t=1596862095:90)
at Object.WebUtil.initSettings (webutil.js:155)
at Object.load (ui.js?t=1596862095:45)
at window.onscriptsload (ui.js?t=1596862095:21)
at HTMLScriptElement.loadFunc (util.js?t=1596862095:407)

Please advise any other solution to fix it.

Thanks.