A computer is no longer sending security heartbeats to Sophos Firewall

Hello,

 

We get loads of mails with this alert, I want to disable this specific alert, however we can't find the setting to disable this one, I've tried multiple alerts already in the global settings but Can't seem to find the correct one. Can someone assist me in this?

Parents Reply
  • Hi VNCT,

     

    you can disable the alarm for this specific event.

    Log into sophos central, go to alarms, click on the event you want to disable notification.

    On the right side there is a dropdown button, here you can set the frequency in wich you get the notifications.

    When you set it to never, you won't get any notification for this event.

     

     

    Here is a screenshot in german:

     

    Regards

Children