Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Hotspot login page not accessible

Hello,

so hopefully someone is able to help me out. I'm using an XG SFOS 18.0.0 GA-Build354 (Home Edition) on SG210 hardware with an AP15 access point.
The Problem is, that if I connect a device, (tested with Mac OS 10.14.6 / Windows 10 1909 / iOS 13.4.1) I'm not able to access the portal (https://<firewall_ip>:4501) where I can
enter the voucher code. I used the settings below.

I already checked the forum but nothing that I had found resolved my problem.

Setup: Sophos SG 210 -> HP 2510g switch -> Sophos AP15

1. Wireless configuration:


2. Hotspot configuration

3. AP Group

4. Wireless settings

5. Firewall rule

6. ACL

7. Physical Interface which is connected to the switch

8. Wireless Interface

9. Hotspot settings



This thread was automatically locked due to age.
Parents
  • Hello Kevin,

    I was re-reading your post and I think there was a misunderstanding on what you are trying to do here. I think I ran in the same issue while trying to replicate this.

    So basically the Hotspot is for the Guests to connect to your network and the Administrative User are the ones who can generate and create the Voucher which will contain the code for the Guest users to use. Those are created in the User Portal so the Admin of the Firewall doesn't need to administer this task and can be easily delegated to a user.

    So, in this case, I think what you are doing is you are connecting to your guest network, and then trying to access the User Portal to get the Code for the Hotspot. However, this is not the way.

    In your case when using Vouchers

    1) The "Administrative User" has to access the User Portal not using the Guest Network

    https://yourdomain.ca:4445/userportal/webpages/myaccount/login.jsp

    2) One the Administrative User has connected to the User Portal, you will see a new tab called HotSpots

    3) Select the hotspot, Hotspot voucher definition and then click on Create Vouchers

    4) You will see the Code which is the one the Guest user would need to enter once he connects to the Guest SSID

    5) For convenience, you can Print the voucher via PDF

    6 ) Once the Guest user connects to the hotspot, he/she should get prompted to access the code in the PDF.

    Let me know if this works for you! 

    Regards,

     


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
  • Now I have connected the AP directly to the firewall but the problem is the same. The guest is able to connect to the hotspot, but cant authanticat itself.
    Right now I dont have setup any VLANs just the AP on the firewall interface. The guest network however is in a different zone.
    So I guess the problem is not the VLAN configuration.

  • Hello Kevin,

    Thank you for the update and clarification.

    I will try to replicate from my end on v18 and get back to you.

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
  • Hello emmosophos,

    thank you very much for your help! I finally got the hotspot to work as its supposed to.
    I had to start the hotspot service.

    On the v18: System Services -> Services

    Greetings

Reply Children
No Data